Pesky HTTS login problems

November 12, 2008 at 10:24 pm Leave a comment

I had another client that couldn’t login to any of her secure web pages (HTTPS) using IE. I ran into this awhile ago and had to Google it again to come up with the answer. So I don’t have to search for it again, here’s the solution – although not what causes the problem in the first place…

The long version of what the fixes can be found in this MS KB article.

The short version of what fixed the problem in both cases is this:

  • Delete Temporary Internet files
  • Make sure Do Not Save Encrypted Pages To Disk is checked
  • Re-register the following DLLs:
    • regsvr32 softpub.dll
      regsvr32 wintrust.dll
      regsvr32 initpki.dll (takes a looooong time)
      regsvr32 dssenh.dll
      regsvr32 rsaenh.dll
      regsvr32 gpkcsp.dll
      regsvr32 sccbase.dll
      regsvr32 slbcsp.dll
      regsvr32 cryptdlg.dll
  • Reboot
Advertisements

Entry filed under: Software, Technology.

Domain users and Local computer user groups IE Content Advisor Password Removal

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


My Flickr Photos


%d bloggers like this: